Okay
  Public Ticket #2769327
Can Install
Open

Comments

  • Juliano Henriquez started the conversation

    Apparently Blox isn't compatible with MySQL 8.0 and get error during installation.

    1526392546.png


  •   Max replied privately
  • Juliano Henriquez replied

    The issue is we currently use InnoDB and our provider Digital Ocean doesnt support MyISAM? what are our options?

  • Juliano Henriquez replied

    Can we just use the Blox Page Builder plugin for Wordpress and install the theme on that?

  •   Max replied privately
  • Juliano Henriquez replied

    Question is, will this purchased template work on elementor if imported?

  •   Max replied privately
  • Juliano Henriquez replied

    So what's the way forward max? You refund this Blox template and we purchase the WordPress one? Or how should we proceed? 

  •   Max replied privately