Okay
  Public Ticket #2723170
Testimonials Addons Don't Show up in Elements
Open

Comments

  • Samantha Jansen started the conversation

    Hi, In the past, the addon's i've added to the site have showed up in the elements of WP Bakery with no problem.

    Today, however, I have added the testimonial add on's, but they are not showing up in the elements. I've cleared the browser and site cache, but it's still not working. I've tried using incognito - still not working.


    Please help!

    Attached files:  PastedGraphic-2.png

  •  718
    Amit replied

    does it show in the my addons screen it the  unlimited addons plugin ?


  • Samantha Jansen replied

    Yes. 

    Attached files:  PastedGraphic-3.png

  • Samantha Jansen replied

    Also, I have tried deleting it and re-adding it. This didn't work either.

  •   Max replied privately
  •   Samantha Jansen replied privately
  •   Max replied privately
  •   Samantha Jansen replied privately
  • Samantha Jansen replied

    Also, I've just found out that a bunch of the add-on's are actually broken on my site now too!!!

    Check the screenshot!

    This makes me look completely unprofessional! Why is this happening?

    I haven't updated anything on my site.

    I need this fixed urgently!

    Attached files:  PastedGraphic-11.png

  •   Samantha Jansen replied privately
  •   Max replied privately
  •   Samantha Jansen replied privately
  •   Max replied privately
  •   Samantha Jansen replied privately
  •   Max replied privately
  •   Max replied privately
  •   Samantha Jansen replied privately
  •   Max replied privately