Okay
  Public Ticket #2207849
Compatibility with joomla 3.9.13
Closed

Comments

  • Olivier started the conversation

    I would like to know if the Unite slider 5.0.8 is compatible with the joomla 3.9.13 because since the update of Joomla, the slider doesn't work anymore. It try to load slide but it never show it.

  •  219
    Igor replied

    Hi,

    Please update your Unite slider to the latest version which can be download fromĀ UniteCMS website

    Regards,
    Igor