Okay
  Public Ticket #2112327
jquery.js error and ssl problem
Closed

Comments

  • Robyn started the conversation

    I was getting the "Revolution Slider Error: You have some jquery.js library include....

    I tried finding the "Troubleshooting set options" like the error and the documentation suggests but they are not there. I'm using Unite Slider.5.0.16 and joomla  3.9.10

    Also, when loading the site with ssl, the banners are not displaying.

    Thanks for any help.

  •  211
    Igor replied

    Hi,

    you can find those parameters in the Unite slider module configuration

    7949934596.png

    Regards,
    Igor

  • Robyn replied

    Thank You!!

  •  211
    Igor replied

    Hi,

    no problem at all. Glad I could help

    Regards,
    Igor