Okay
  Public Ticket #1460578
Error update Unite Slider under joomla
Closed

Comments

  • Niko started the conversation

    Hi

    I'm trying to update Unite slider under Joomla from 5.0.8 version to 5.0.11. there is a error "Message - Error updating COM_INSTALLER_TYPE_TYPE_."

  • Dan replied

    Same here...
    The website been up for a few years now without any issues of this type. I tried to update before the Joomla update today from 3.8.4 to 3.8.5 and after.

  •  266
    Igor replied

    Hi,

    you can't update slider using Joomla update feature. You have to download it manually from UniteCMS website and update it by uploading it to your website

    Regards,
    Igor