Okay
  Public Ticket #1140535
JQuery
Closed

Comments

  • Kathleen started the conversation

    I installed Unite Gallery and know I'am trying to put a gallery on my page. But I get the error:

    Unite Gallery Error: The gallery can run from jquery 1.8 You have jQuery 1.7.2 Please update your jQuery library.

    I tried already the deactivate extension and plugin that us old version of JQuery. Please can you help me?

    I use Joomla 3

  •  120
    Igor replied

    Hi,

    you have multiple jQuery JS libraries loaded on the website. Please try to use Unite slider advanced setting to fix the issue or install jQuery Easy Joomla plugin to remove multiple jQuery JS libraries and keep only one

    Regards,
    Igor

  • Kathleen replied

    Installing JQuery Easy solved the problem.

    Thanks

  •  120
    Igor replied

    Hi,

    glad to hear that

    Regards,
    Igor