Okay
  Public Ticket #1009045
PHP-Error
Closed

Comments

  •  2
    Kilian started the conversation

    Hello,

    my version is 4.8,  my Joomla is 3.6.5 and my PHP 7.1.0. When i open the component in backend i get the error "0 [] operator not supported for strings" and in Frontend "0 Using $this when not in object context". So I can not use the website. I have no error in the log-File. What is the problem?

    Greets

  •  76
    Igor replied

    Hi,

    our slider is not yet compatible with PHP 7.1. We are working on a release which will fix this incompatibility issue

    Regards,
    Igor

  •  2
    Kilian replied

    Hello Igor,

    thanks for your answer. When do you think it will be compatible?

    Greets

  •  76
    Igor replied

    I really can't speculate on this. It will be ready as soon as our developers finish recoding. This is for sure not an easy task

    Regards,
    Igor